Верхнее

Tag Archives | Magnum

[уязвимость] GarrettCom Magnum Series Devices Vulnerabilities

OVERVIEW Ashish Kamble of Qualys Security and Eireann Leverett have identified authentication, denial of service, and cross-site scripting vulnerabilities in GarrettCom’s Magnum 6k and Magnum 10k product lines. GarrettCom has produced new firmware versions to mitigate these vulnerabilities. Ashish Kamble has tested the newest version to validate that it resolves the vulnerabilities he reported. These […]

Continue Reading

Tags: , , , , , , , , , , , , , ,